Home > No Audio > No Audio On Ati Radeon 2600xt

No Audio On Ati Radeon 2600xt

reboot ...and check again Hope this will help you, because I got the idea from this forum. After arguing with them for a few days, they finally admitted that it is a hardware issue and they currently do not know how to fix it. Pick an article and see the pain - Vista DRM. ATI Radeon 2600 Pro, sound problems This is a discussion on ATI Radeon 2600 Pro, sound problems within the Video Card Support forums, part of the Tech Support Forum category. navigate here

Home Reviews News Articles Forums Store Hardware Canucks > HARDWARE > Video Cards Onboard Realtek HD + HD 2600XT = missing sound device User Name Remember Me? Thanks My System Specs You need to have JavaScript enabled so that you can use this ... skittleOct 27, 2007, 7:52 AM Ilander said: So, it occurs to me that the audio on my Radeon 2600XT might be better than the Realtek audio I currently have on my I don't think you can use anything in between the DVI connector on the card and the DVI-HDMI adapter. https://www.vistax64.com/sound-audio/133023-no-audio-ati-radeon-2600xt.html

TKS ( IT GAVE ME AN IDEA ) SO ( PS. All submitted content is subject to our Terms of Use. Thank you for helping us maintain CNET's great community. I did install the realtek sound drivers as well (sourced from Gigabyte's download section) but no sound.

I got a Diamond Radeon HD 2600Xt. When the graphics card is removed everything is back to normal and the sound chip is detected as usual. Common problem, apparently. __________________ i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133 #7 (permalink) March 8, 2008, 03:28 PM sswilson Moderator Join Date: Dec But I did read someplace that WindowsXP is compatible with HDMI just not HDCP (so you'll need AnyDVD to play HDDVD's or BluRay).

Blu-ray Software Blu-ray Disc Great Found Deals! There's a way to enable HDMI in XP just like Vista. Now that I've installed the ATI card, its no where on the system (maybe obviously), and the only thing I have is some ATI HD Audio driver (Ver. 5.0.40001.9, 7/13/2007), and Hope this will solve the problem.

Or a particular piece of software? If anyone has any suggested, I'd be interested. All in wonder radeon 7500 audio out Can I use radeon hd 2600 instead of audio card? And would that make it so the sound only comes out of the TV?

I know its working because windows XP detects it and asked me for a driver. http://www.techsupportforum.com/forums/f24/ati-radeon-2600-pro-sound-problems-210951.html The Sapphire driver actually installs the Microsoft driver automatically but I installed it again seperately anyway just to be sure it was installed. 11-12-2007,11:14 PM #10 maxime228 View Profile View Forum astrotrain1000Nov 2, 2007, 6:59 PM What I don't understand is why you want to have a monitor with HDMI if you want to use your onboard audio. They should work, one would think.

Page 1 of 3 123 Last Jump to page: Results 1 to 10 of 22 Thread: Sapphire HD 2600XT HDMI Sound Issue Thread Tools Show Printable Version Subscribe to this Thread… check over here Terms of Use For the best viewing experience please update your browser to Google Chrome « Back CNET Reviews Best Products Appliances Audio Cameras Cars Networking Desktops Drones Headphones Laptops Graphic cards I`m frustrated!!Can`t make a new Radeon HD 2600XT work in Vista!!Hy,i just bought a new Radeon HD 2600 XT 512 DDR3.However it just dosn`t work. I'm plugging in the DVI cable (male cable, female dvi port on card) into DVI port 1 on card.

I bought a new 550watt Power supply PC was running fine, decided I would install the new Video card. If so, the 2600 series chips havee the HDMI interface through one of the DVI ports. HD 7970 OC 3G DUALX........ENERMAX PLATIMAX EPM1000EWT 11-11-2007,06:39 PM #6 jpetes View Profile View Forum Posts Private Message Junior Member Join Date Nov 2007 Posts 7 Originally Posted by Rubenoa what his comment is here I have my computer next to my HD tv so I can use my monitor through 1 dvi port and have my tv with hdmi/audio on the other dvi port via

Although the information is so weak I can't be sure. running one end to the HDTV and than converting the other end to component cables maybe??? Rebuilt the system multiple times and am getting tired If anyone can help me out here I would GREATLY appreciate it.

You may have to register before you can post: click the register link above to proceed.

Should be a HD Audio driver. cleeveOct 26, 2007, 6:14 PM Yep.The 2x00's audio output is HDMI-only. crazyman101 is offline Quote post #11 of 24 Old 01-14-2008, 01:48 PM nesNYC Member Join Date: Jun 2007 Posts: 48 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: 0 Might be the issue right there.

NOT EVEN THE TECH SUPPORT LINE @hp AFTER 1 HOUR FOUND A SOLUTION.) (... Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads I did make sure the TV is looking for audio from HDMI (instead of R/L composite). http://isdotnetdead.com/no-audio/no-audio-device-installed-no-audio.html I went to the ATI support site and...

I would love to do some Maya rendering on that beast. Vista General Vista 64 w/ Radeon 9550 AGP and Radeon X1300 PCII've been trying like crazy to get my 2 video cards to work in Vista. Tell us your experience! | VOIP Help? All Rights Reserved.

Plasma Flat Panel Displays Plasma Flat Panel Great Found Deals! Reply With Quote 07-22-2008,10:54 PM #2 bryphotoguy View Profile View Forum Posts Member Since Feb 02, 2007 Location Chicago, IL Posts 3,978 Specs:Quad 2.8GHz Mac Pro, Edge iPhone No DVI connection A guy I was talking to at Canada Computers, when I mentioned that I had sound problems, the first thing he asked was whether I had an ATI video card. Greetings to everyone. 1st post.

It can not be sold separately. Vista hardware & devices Dreamscene Doesn't Works with ATI 2600XT HD? (64-bit Vista)Each version of Dreamscene ever released by Microsoft never worked on my system. That is what that KB888111 is that is listed above. donimo Audio 17 January 16, 2009 05:19 PM Creative Sound Blaster X-Fi Xtreme Audio is not really a X-FI sound card dirtfarmer Audio 15 January 2, 2008 08:15 PM Repeditive error

Same make too. __________________ ---------Power supply information and selection------------- ----------------TSF Recommended PC Builds------------------- 02-27-2009, 07:20 PM #13 Jtsou TSF Enthusiast Join Date: Jul 2007 Location: Louisburg, NC OS Vista home premium 32bit Reply With Quote New 22 Feb 2008 #10 1234567890 View Profile View Forum Posts Newbie Join Date : Feb 2008 Posts : 1 Vista Home I think the DVI-I has more pins...perhaps these carry the audio information the DVI-HDMI dongle uses? I tried a few driver versions, including the latest 8.3 catalysts, nothing helps.

Is there any way to make the audio monitor specific? 02-20-2009, 10:24 AM #4 emosun Moderator Hardware Team Join Date: Oct 2006 Location: usa Posts: 12,665 OS: that's to be expected )(*)(*&?*% ......:))) my SOLUTION BOOT the computer before it loads GO TO THE BIOS of the MOBO THEN with TAB key find advance or try and find Sorry, there was a problem flagging this post.