Home > Need Help > Need Help With Constant Crashes (fujitsu Li 2727 Notebook)

Need Help With Constant Crashes (fujitsu Li 2727 Notebook)

Thank you again for taking the time to help so many people. (lurkers included). What you said makes a lot of sense. Well, of course you are lol, but I'm saying I think it's the same cause. But if I try to press the power button once again, the processor fan spin with no beep sound but the LCD still blank and seems the laptop not working at Source

Remove memory modules one by one, test the laptop with each memory module separately. Light around the AC plug is lit. Kept happening all the time. Report Tammy› DJ AKSHAY - Nov 11, 2009 at 11:41 AM OMG DJ AKSHAY I love you!!!

Perhaps the new motherboard does not support this processor. Please help me with these without losing everything on my CPU. That dynasty wasn't going very well though so it's not that bad anyway.

but it's all messed up, with lots of bugs and technical issues. Regards, ken Report sruman- Jan 15, 2009 at 05:29 AM Ok, I have the same problem. My back-up PC, which I keep for XP reasons, worked fine when last I left it, however when I came back to it today the mouse, keyboard, and monitor were not about 2-3 seconds of the LED being on (while still with black screen) the laptop powers off.

It is already broken a year ago and I have tried to ask the benq service centre about this problem. Thanks *sad* cj2600 January 26, 2009 | alaiksander, It was like old CRT monitor where the display shrink vertically to the left and down sparing black display on its right side. Are there any mobo testing tools? I have been reading some of your info on this site and have been impressed with your knowledge.

The difference is I didn't hear any strange beeps. Message: ERROR_NOT_CONNECTEDNumeric code: 2250 (0x8CA)Meaning: This network connection does not exist. If the fuse is OK, most likely there is a problem with the motherboard. Again apologies for knowing nothing.

You can't play with the highest graphic settings, but you can still play... I had also my computer not giving any sign of post or booting even though the fans, power supply etc were running. Microsoft ... CPUs get warmer like they are doing something.

If I remove the memory cards, I should hear the beeps. Not to backtrack, last time right before this happened my CD Rom & DVD-RW drives stopped working. Thanks Arash Report chris mccall- Aug 21, 2009 at 03:31 PM Hi There I so hope you can help me. I took off the cpu cooler and felt the chip for many seconds but it didn't heat up.

I Unplugged everything, even the hard drive, battery reset etc. When system reboots sometimes it does check disk sometimes not. can someone help please? http://isdotnetdead.com/need-help/need-help-with-lenovo-g5-070-notebook.html my computer has had several issues like fuzzy video and static from audio devices for a few months now and just an hour ago it didn't boot until I saw this

Your site goes through all the steps I've taken. Please send your reply to Email Id removed for security Report seekeroftruth- Apr 8, 2009 at 11:25 PM I've had a similar problem with this new computer, and two to three The other amazing thing is that nobody seems to really understand what the problem is or why it happens!

Report DJ AKSHAY 266Posts Sunday December 21, 2008Registration date April 26, 2010 Last seen - Feb 24, 2009 at 11:37 AM If the Charge indicator is ON then the adaptor must

Restart one time more, I reach the bios and the it goes black again. few days ago switched on laptop (fujitsu-siemens amilo li 2727) night after installing digi camera. Hey presto! NARRA3 3.02 Memory 3582 Megabytes Usable Installed Memory (4 Gig) Graphics Card ASUS NVIDIA Geforce GTS450 Sound Card Realtek High Definition 7.1 Audio (HP drivers) Monitor(s) Displays HP w2408 24.0" (Dual

Try with Control+Alt+Delete and when the tasks administrator thingy opens, go to processes and close as much as you can. Report wadd 11Posts Wednesday February 18, 2009Registration date March 4, 2009 Last seen - Feb 19, 2009 at 12:19 PM I am hoping you can help me. It's mainly used for backups. http://isdotnetdead.com/need-help/need-help-for-my-hp-2000-2d09se-notebook-pc.html when i plug the cord to the laptop there is a little play but it does not matter if i wiggle the cord in any direction and attempting to power up

I'll do that but nothing then once your about to give up on turning on the computer one last try it will eventually turn on but takes a while to boot As soon as I unplug it it will go off.